TechSpot

Two Problems

By Kristo
Jun 6, 2008
  1. Hey guys haven't posted in a while. Running XP SP3 from a slipstream disk someone made for me wen i made my new computer.
    I'm having two problems And i would be glad if i got a fast reply:

    1: Every time i click on the Mcafee system tray it hangs and it just shows the menu as if it is a picture in other words i can't access it after that wen i try right clik it won't show unless i run my mouse over the area the options should be and when i shutdown it has all these errors that have got to do with explorer and connections tray explorer. How can i fix this?

    2. I have problems with sound, the sound starts to crackle after like half an hour of listening, i uninstalled the driver that came with it and just use PnP now and it works fine but it wont let me use EAX etc. I know it's not the motherboard bcoz otehrwise wt would do this in windows vista ultimate which i use as well becoz i use dual boot

    Thanx a lot :)
     
  2. Kristo

    Kristo TS Rookie Topic Starter Posts: 46

    Here are the specs attached is the DirectX Dignostic.txt

    Asus M2N Sli AMD AM2+ Motherboard
    AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ 2.61 GHz
    2.0 GB kingston ram DDR2 800
    Microsoft Windows XP Professional (Build Service Pack 32600)
    NVIDIA GeForce 8800 GS (G92-100)
     
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    The SP3 update is playing havoc with AMD processors. Advise remove it in Add/Remove Programs in the Control Panel.

    If you got SP1, SP2 and the updates sine, you don't need SP3.

    Bobbye
     
  4. Kristo

    Kristo TS Rookie Topic Starter Posts: 46

    Hey i think i fixed the sound problem i read somewhere tht the M2NESLI has probs with the sound bcoz of the Asus Cool and quiet so i decided to try disable that and now it has been working for the past hour perfectly :) about the connections tray thing it only duz it if in the first two minutes b4 the computer has loaded later on it works fine so ithink both probs hav been fixed :) Thanx for ur help
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...