TechSpot

Unable to access folder after partition merge

By Dynne
Jan 6, 2008
  1. I recently merged two partitions together using PartitionMagic and for the 2nd partition it moved all the data that was on it into a folder onto my 1st partition like I wanted it to. Except now I can't access the folder at all and windows says the folder contains nothing at all(there was at least 30 gigs of stuff in there). Am I screwed or is there a way to recover this data?
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I use Partition Magic a lot on computers, but normally I move the files in Explorer first, actually I didn't know that PM could do this for me. Mind you, from your post I'm glad I always moved files first.

    Anyway, you say that "now I can't access the folder at all" can you access the folder in Safe mode ? What actually happens when you do try to open the folder ?
     
  3. Dynne

    Dynne TS Rookie Topic Starter

    Ah I just fixed the problem thanks to this forums nifty little similar thread feature. I was in such a panic to getting my files back that I forgot to even search the forums before posting. Turns out a few users have had this problem before.

    I just had to right click the folder, go to properties, then go to the sharing tab and just check "Share this folder on the Network" and everything worked. woot!
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    corrupted permissions in the folder; solved by Phantasm66
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...