TechSpot

Unable to boot E510

By mystic818
Jan 6, 2011
Post New Reply
  1. I'm unable to boot my E510. This is what happened:

    - BSOD with hard drive failure message; was finally able to boot into windows

    - bought a new hard drive and attempted to clone the old hard drive (despite errors found using chkdsk), also did several error scans of both hard drives using HDTune

    - thought everything was okay, but got a BSOD (error IRQL_NOT_LESS_OR_EQUAL Stop: 0x0000000A) one morning

    - restarted computer, but it wouldn't boot into windows - error was a missing system32 file

    - attempted to do a windows recovery - did a "Fixboot" to write a new partition boot sector onto c drive, then attempted a "chkdsk" while in windows recovery

    -computer shut off while running the chkdsk and computer would no longer turn on/boot into windows, computer only blinked orange light

    - tested power supply (paperclip to green and black wires) and also tried using different power supply - still same, reseated ram - still same, put in old hard drive - still same, motherboard looked visually ok, removed video card - was able to get light to go from orange to green light

    - replaced video card - able to get into solid green light, but only got diagnostic light "1" on, still unable to boot computer into windows

    -tried reseating ram again (ram is 2x512 and 2x2gb) as well as booting up with one stick - still same, beep codes sounded like 1-3-2

    I'm not sure what else to try or do at this point, and I have no idea what could be wrong - MOBO, CPU? Would really appreciate if anyone can help. Thanks!!
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Those beep codes is the BIOS attempting to tell you where the problem is. What BIOS is your system utilizing?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...