TechSpot

Unable to boot to windows

By satlover
Nov 27, 2006
  1. Unable to boot to windows
    I am unable to boot windows, after i changed my motherboard, i assumed it's fried. I tried all the options; safe mode, last configuration mode, everything, with no luck. I own emachine
    H2742, specifications:
    Type of system Desktops/Servers
    Bus Architecture PCI
    Hard Drive Bus Ultra ATA/100
    CPU Type 2.70GHz Intel Celeron
    Model Comments 400MHz FSB, Intel 845GV Chipset
    HDD Comments 40.0 GB
    the mother board i put in,specifications are:
    FOx 661MX Pro
    Supports compatible Intel® Socket 478 processors
    533 / 400 MHz FSB
    Single Channel 400MHz / 333MHz / 266MHz DDR SDRAM x 2 DIMMs
    1 x AGP 8X , 3 x PCI
    5.1 channel audio, AC’97 (Realtek)
    10 / 100 Mbps LAN (IC Plus)
    8 x USB 2.0 ports
    I couldn't get to the bleu screen, i see it may be for one sec and despears right away.
    I can get to bios, i tried to boot from cd rom first, no luck, than tried to boot from HHD first same thing. Can someone help me please i am going nuts.
     
  2. Rick

    Rick TechSpot Staff Posts: 6,305   +52 Staff Member

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.