TechSpot

unable to boot

By Sid
Jan 25, 2006
  1. Dell INSPIRON 1100 notebook
    XP Home
    20 GB HD
    128 MB Ram
    It doesn't have a floppy drive
    Not sure what processer is unable to find the documentation
    Don't have a recovery CD but I do have a XP Home CD.
    System will not boot to a menu. DST error,buscard nic error, can't find operating system, partion tables are not correct. Drive D: operating system, trying to boot to C: Tried using the recover console R, Bootcfg/add/rebuild, bootfix, bootmbr. I also tried using, the install Windows then choose Repair. It says that it cant find any windows operating system installed so it doesn't have a option to repair. Does anyone have any Ideals?
     
  2. pcaceit

    pcaceit TS Rookie Posts: 315

    Have you tried removing the Netcard from the pcmcia slot? or is it onboard Nic?
     
  3. Sid

    Sid TS Rookie Topic Starter

    The nic is on board
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...