Unable to connect to internet win xp pro

By polymath
Jun 21, 2007
  1. My earlier problems were apparently related to spy/ad ware. When I removed them, I lost internet connectivity. I have done multiple google, msoft kb methods, ipconfig reset...netsh utility--all without benefit. Tried winsock fix--no help, and there is no winsock problem (using a diagnostic utility-netdiag/test:winsock/v). When I do ipconfig/all there is no primary dns suffix and neither ip routing nor wins proxy are enabled. DHCP is enabled, autoconfig is enabled, no default gateway. Any ideas would be appreciated. I've tried to reinstall tcp/ip manually with nettcpip.inf file and with winsockxpfix. But no change. Any ideas from the knowledgeable folk out there would be most appreciated. I attached my iconfig/all result.

    Attached Files:

  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    what modem/router are you using?
    what happens when you ping at the command prompt?
    in the settings for your network card, are the tcp/ip settings set to automatic for the ip address and dhcp?
  3. polymath

    polymath TS Rookie Topic Starter

    Hello-cable modem. When I tried a ping test, packets were sent out, none were received. I will check the other settings you mentioned-I'm away from that computer now, on vacation. Thanks for your help...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...