TechSpot

Unable to fully view web pages

By ptitterington
Mar 5, 2005
  1. Generally most sites are fine, I hate how I have to do battle with IE6 and symantec internet security 2004. Xp Home sp2

    So my wife really wants to view this site http://www.judycole.co.uk/

    Anyway all I get is the main writing and nearly all the pics and index are a placeholder with an x

    I am bappeled
    Can you help
    :)
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you got the latest versions of Java and Macromedia flash player installed?

    You could also download and use Firefox from HERE

    I have just looked at the site in your post using Firefox and it seems fine.

    One of the great things about Firefox is that if you go to a site that needs a plugin. Firefox will let you know and can download and install the required plugin for you.

    Regards Howard :grinthumb
     
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Thanks,

    I did a firefox experiment before that lead to a re format when it all went wrong hence I am nervous about that. (see a prevous post that folk still find the link and ask if I sorted it)
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Just been looking at your post from last year about your Firerfox troubles.

    That was quite sometime ago and things have moved on alot since then.

    You could always create a restore point then download and install Firefox.

    If it causes you problems then just do a system restore.

    Regards Howard :grinthumb
     
  5. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    I have downloaded the Java and macromeda to this machine and also installed firefox on my spare machine.

    So far I can view a lot more thanks

    But there is some things that are stilkl not visable

    Thanks Peter :giddy:
     
  6. dopefisher

    dopefisher TS Rookie Posts: 444

    like what?
     
  7. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Thats odd, last night on the book section just place holders still showed up, but after a reboot and clear all temp files cache etc all is now visable now.
    Thanks :bounce:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...