TechSpot

Unable to open Gmail, getting an error message

By avinashmp07
Jul 4, 2010
  1. It seems I've caught some virus I can't get rid of. My google searches get redirected.

    I can't access Gmail either and keep getting the error message "The requested URL /accounts/ServiceLogin was not found on this server"

    I ran Hijack this and have attached the log file.

    I'd appreciate if someone could help me with this dilemma.
     

    Attached Files:

  2. hughva

    hughva TS Rookie Posts: 58

  3. avinashmp07

    avinashmp07 TS Rookie Topic Starter

    sir,
    very thank you for your reply........but actually d link that you sent me is not loading for some reasons which i dont know........what should i do now sir..........
     
  4. hughva

    hughva TS Rookie Posts: 58

  5. avinashmp07

    avinashmp07 TS Rookie Topic Starter

    sir i've reached the web page...now which instruction should i exactly follow to eradicate this problem
     
  6. hughva

    hughva TS Rookie Posts: 58

    The ones that apply to your OS..
     
  7. avinashmp07

    avinashmp07 TS Rookie Topic Starter

    mine is a win 2000 sp4..........
     
  8. hughva

    hughva TS Rookie Posts: 58

    The XP instructions should work.
     
  9. avinashmp07

    avinashmp07 TS Rookie Topic Starter

    sir,
    thanks a lot sir......you have helped me very very much,,,,,now my google is working......thanks a lot....its so perfect....
     
  10. hughva

    hughva TS Rookie Posts: 58

    You're welcome.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...