Unable to share files through Linksys Router

By firelight
Dec 3, 2004
Topic Status:
Not open for further replies.
  1. I have two computers connected to a cable modem through a Linksys Cable/DSL Router with 4-Port Switch. I can surf the internet just fine from both computers, but I can't do any file sharing between them. They are both Windows XP Professional SP2 with different computer names and the same workgroup name. When I go under My Nework Places and click on View Workgroup Computers, a dialog box pops up saying, "<Workgroup Name> is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The list of servers for this workgroup is not currently available." It's just a simple home network that I'm trying to build and I have my user accounts on both computers are administrators. How can I be able to share files?
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    You can try going into the computer by using teh ip address. Whatever you setup your individual computers IP addresses through your router. Instead of using \\compname use //local IP

    If this doesn't work post back.

    BTW
    :wave:Welcome to TechSpot:wave:
  3. Mudshark

    Mudshark Newcomer, in training Posts: 143

    Have you turned on "file sharing" on both the machines?
    use the File sharing Wizard if you are unsure of the steps.
    Also check the WinXP Firewall that comes with SP2...it
    can stop the access as well.
  4. firelight

    firelight Newcomer, in training Topic Starter

    Whelp, I made some progress. When I disable Norton Internet Security 2004, I am able to View the Workgroup but it's empty, there're no comupters in it. I am able to re-enable Norton and it allows me to still view the workgroup, still with no computers listed. Disabling the Windows Firewall did nothing. I even went into Norton's Intrusion Detection and Personal Firewall and typed in the IP address of the other computer as an exception. Still no luck. I do have file sharing turned on with both My Documents folders as well as my printer.
  5. firelight

    firelight Newcomer, in training Topic Starter

    Ok, nevermind. In this time since my last post, I noticed that the shared folders finally poped up in My Network Places. I did have you manually add some of them though by typing in the network address i.e. \\workgroup\folder. Thanks for the replies.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.