Underclocked cpu on the A7N8X-D

By tainted00
Nov 19, 2003
Topic Status:
Not open for further replies.
  1. Ive been trying to get my 2800XP to run at the default speed on my asus board, but at the moment its underclocked to 1250mhz and I cant seem to work out how to actually increase the multiplier.

    the AzN8X default is 100 x 12.5, I changed that to 166 x 12.5, but windows still only recognised it as 1250mhz :confused:

    tried again, this time along with the 166 x 12.5 settings, I set the CPU frequency multiple to user defined rather than auto, and also set the memory frequency to read my crucial 3200 ram fsb as166. I left the timings on auto as I dont understand those

    Unfortunately this gave some nasty windows distortion as you can see here

    (image removed)

    So now im at a bit of a loss to as to how to actually change it from the default 1250mhz frequency =/ Any users of this motherboard have any ideas? And incase youre not one of those, heres a shot of the bios screen
    (image removed)
    these are on the same screen I just edited them badly
  2. tainted00

    tainted00 Newcomer, in training Topic Starter

    Looking at the asus manual, it says the frequency ranges are adjustable in 1, 2, 3 and 5mhz increments. Did it not recognise because I increased it from 100 to 166 straight up? doing it 5 at a time seems a bit of a hassle o.O
    I dont wish to overclock anything just now, I just want it running at the proper speed
  3. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    CPU External Freq. ( MHz ) should be set to 166 MHz.
    CPU Frequency Multiple Setting set to auto.
    Memory Frequency should be set to SYNC.

    This should normal get your CPU working at 2075MHz ( ~2083MHz ) which is the speed of a 2800+ Barton CPU.
  4. tainted00

    tainted00 Newcomer, in training Topic Starter

    hmm I set the external freq to 166, multiple to auto. The memory frequency settings has only 'auto' and 'by SPD'. I tried by SPD, which set the memory frequency to 200.

    It didnt like that at all after a reboot, 'system failed due to overclock' came up and it made me reset the memory setting. Changed it to ex freq 166, multiple auto and memory frequency to auto, still came up as 1250mhz again :confused:

    do I need to 'unlock' my processor somehow?
  5. tainted00

    tainted00 Newcomer, in training Topic Starter

    I set the system performance to 'agressive' (which supposely allows for overclocking), it has the following settings:

    (image removed)

    but nonetheless it was still only running at 1250mhz :mad:
    This is really getting me down, are there any other A7N8X D users around? Did you have any such problems, and what settings have you got in your bios?
  6. Nic

    Nic TechSpot Paladin Posts: 1,928

    What speed does it show during boot. Asus probe may be misreporting your CPU speed, or maybe the overheat cpu speed down is operating due to being set at too low a temp in the bios.
  7. tainted00

    tainted00 Newcomer, in training Topic Starter

    it doesnt show the processor at boot for some reason, shows the memory though =/ dxdiag also reported 1200, I will try wcpuid or something similar

    I havent seen any overheat cpu speed down options, but the probe displays the cpu as 30 to 35C whenever its in windows
  8. tainted00

    tainted00 Newcomer, in training Topic Starter

    is there something you need to do to unlock a cpu's clock speed? or failing that can you reliably alter it outside the bios
  9. Didou

    Didou Bowtie extraordinair! Posts: 5,899

    You shouldn't have to unlock the CPU to have it running at stock speed ( 2083MHz in this case / 12.5x166 ).

    The multiplier isn't the problem because when your FSB is set to 100, the CPU is speed is 1250. The problem is the FSB refusing to be set at 166.

    I know for sure that you can set the memory Frenquency to [Sync]. The different choices are : [By SPD] [50%] [60%] [66%] [75%] [80%] [83%] [Sync] [120%] [125%] [133%] [150%] [166%] [200%]. Unless you're running some strange bios version.:suspiciou

    PS. One thing you could try is setting the FSB to 133 & see if the system is stable at that speed.
  10. tainted00

    tainted00 Newcomer, in training Topic Starter

    Seem to have worked it out.

    For the record I would like to say that if anyone else experiences similar problems (ie the clockspeed settings not saving in the bios) then I would recommend flashing the bios to version 1007.

    thanks for the help everyone ~_^
  11. NoisySilence

    NoisySilence Newcomer, in training Posts: 184

    Always make sure you don't leave the BIOS in read-only mode.

    j/k ;)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.