TechSpot

Unexpected shutdowns on laptop

By AndyLancs
Jan 4, 2015
Post New Reply
  1. Hi

    I have a HP Pavillion g6. My laptop will randomly shutdown about three times per day. Doesn't seem to be any pattern to it. I get an error message along the lines of 'USB bugcode error' (I will make a proper note when this happens next).

    This info was taken from a recent shutdown:
    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7601.2.1.0.768.3
    Locale ID: 2057
    Additional information about the problem:
    BCCode: fe
    BCP1: 0000000000000008
    BCP2: 0000000000000006
    BCP3: 0000000000000005
    BCP4: FFFFFA800A5C1C80
    OS Version: 6_1_7601
    Service Pack: 1_0
    Product: 768_1


    I've also got some colour distortion on the screen that does not appear on an external monitor, so I conclude this is a cable or cable connection problem. Maybe this is related to the unexpected shutdowns.?

    Current temps average 54C as I write this.

    Thanks for any advice.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Go to C:\windows\minidumps\ Select all the .dmp files. Right-click sending the files to a compressed(zipped)folder. Upload this folder as a file here
     
    bazz2004 likes this.
  3. AndyLancs

    AndyLancs TS Rookie Topic Starter

    Many thanks

    file attached
     

    Attached Files:

  4. AndyLancs

    AndyLancs TS Rookie Topic Starter

     

    Attached Files:

  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    3rd times the charm :) Looks like a boot drive issue. Is the boot drive an SSD or regular hard drive?
     
  6. AndyLancs

    AndyLancs TS Rookie Topic Starter

    Its a standard hard drive.
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Go to Computer, right-click on the C drive. Select Properties, Tools, Check Now. Put a check mark in both boxes to set a disk check on the next start up. After the disk check finishes, see if the shut downs continue
     
  8. AndyLancs

    AndyLancs TS Rookie Topic Starter

    Thanks

    I've done that so now I'll see how things go over the next few days.

    Cheers
     
  9. AndyLancs

    AndyLancs TS Rookie Topic Starter

    I spoke too soon. Just crashed three times. Minidump files from these incidents attached. Thanks for any advice
     

    Attached Files:

  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    USB driver fault. How many USB devices are attached to the computer?
     
  11. AndyLancs

    AndyLancs TS Rookie Topic Starter

    None when it crashed.

    Error message on blue screen when it crashes is always 'USB bug code error' (or something along those lines).

    Cheers
     
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Are there any yellow (!) in the device manager?
     
  13. AndyLancs

    AndyLancs TS Rookie Topic Starter

    Yes yellow triangle on the laptop. Right click says troubleshoot. Ill do that, but probably after the weekend. I've got important work to do this weekend and cannot risk an inactive laptop (I can live with occasional unexpected shutdowns, but don't want to take any risks. Its been behaving today). Thanks I'll let you know the result of the troubleshoot.
     
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What is written on the line with the yellow triangle without right-clicking?
     
  15. AndyLancs

    AndyLancs TS Rookie Topic Starter

    No wording with yellow triangle.
    see attached screenshot
     

    Attached Files:

  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Look in the control panel for "DEVICE MANAGER" not "DEVICES AND PRINTERS"!
    Look for a Yellow (!) exclamation point...
     
  17. AndyLancs

    AndyLancs TS Rookie Topic Starter

    OK thanks. A few yellows. Screenshot attached. Microsoft Toredo Tunnelling Adapter says 'This device cannot start. (Code 10)' when I open properties. The unknown device, when looking at properties/details says 'MF\Photosmart_7510_series&WSD&IP_PRINT'.

    Thanks for your patience and persistence !
     

    Attached Files:

  18. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Right-click on each (!) and uninstall each item... Restart
     
    bazz2004 likes this.
  19. AndyLancs

    AndyLancs TS Rookie Topic Starter

    Hi

    I uninstalled each with yellow triangle and restarted. But still getting unexpected shutdowns with same error message 'USB_BUGCODE_ERROR'.

    Are you able to advise me further?
     
  20. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "I uninstalled each with yellow triangle and restarted"... They are Yellow exclamation points (!)
     
  21. AndyLancs

    AndyLancs TS Rookie Topic Starter

    They were yellow triangles with a black exclamation inside. As set out in the attached screenshot in my message of January 10th.
     
  22. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Do they still exist in the device manager after a restart?
     
  23. AndyLancs

    AndyLancs TS Rookie Topic Starter

    All now gone. see latest attached screenshot.
     

    Attached Files:

  24. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes, nice and clean...
     
  25. AndyLancs

    AndyLancs TS Rookie Topic Starter

    Thanks. Any further advice about the continuing unexpected shutdowns (albeit occasional )?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...