TechSpot

Unlocking CPU Problems (555be)

By zGhostWolf
Jan 8, 2016
Post New Reply
  1. Hi everyone
    sry for my english not a native speaker
    So 3 days ago I still used An phenom x2 555be unlocked to b55 3.5ghz stable on a msi 770-c45 mobo,I sold the mobo and cpu together and now the buyer cant open the cores no matter what he does.. He says that his monitor turns dark and that his pc isnt shutting down and does nothing(just the leds are on).. He uses the same moboand same cpu why would he have any problem unlocking it when I had zero problems? I checked his setting and they are set as right,any ideas?
    http://postimg.org/image/txte7nil7
    http://postimg.org/image/mv35tzuin
    pictures of mobo settings
     
  2. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,657   +309

  3. zGhostWolf

    zGhostWolf TS Rookie Topic Starter

    yes I sold him the mobo+cpu he is using everything else,but the cpu is working as an x2.. the problem is unlocking the remaining 2 cores that worked for me
     
  4. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,657   +309

    "his monitor turns dark and that his pc isnt shutting down and does nothing(just the leds are on)."
    I interpret this as a 'no display' 'no warning sounds or beeps' 'blinking leds indicating some disk activity' - if so I would go through the troubleshooting schema one step at a time. My first objective would be to get the display working.

    Does the fan on the cpu cooler spin?
     
    Last edited: Jan 8, 2016

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...