TechSpot

Unreal Tournament GFX problems

By Rage_3K_Moiz
Oct 28, 2005
  1. I still play the original UT and it used to work fine with my old Riva TNT2. But it doesn't work on my Radeon 9200SE. Textures are missing and it looks absolutely crappy :mad: . Any way i can fix it?
     
  2. kirock

    kirock TS Rookie Posts: 1,221

    I'm assuming you've updated the drivers for your 9200SE and also your mobo chipset drivers?
     
  3. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Topic Starter Posts: 5,431   +28

    Yeah I have. Anywayz, I only have the problem with v451. Even changing the driver to opengl or software rendering doesn't work. Curiously though, I got v400 from my friend and that has no gfx problems at all. All the textures are appearing. What's the dea;? :confused:
     
  4. kirock

    kirock TS Rookie Posts: 1,221

    Probably some conflict with DirectX9.0, the game and the video card driver. Sometimes rolling back to a previous vid driver will help. You're using the Catalyst drivers? (not sure what release is latest, I use GForce 6600GT), try to roll back to something 6 months ago.
     
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Topic Starter Posts: 5,431   +28

    Yeah I am using Catalyst v5.8. I tried rolling back to my old version i.e. 3.6 the one that came with the card. But I still have the same problem. But why the hell didn't the problem appear on my Riva TNT2? I installed it again and installed Forceware v77.77 and the game works like a dream. Any idea? :(
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...