Unregistered members and the quick reply box...

By MrGaribaldi
Jun 16, 2003
Post New Reply
  1. When I posted as an unregistered user in the News section, I found to my surprise that I could see the quick reply box...

    I tried to use it for posting my little post, but to my annoyance, I couldn't use it... I had to specify a username to post unregistered, but the quick reply box has no option to set a username...

    So I had to use the "post reply" button, and type it again...

    Not really a big hassle for me, but I could see this as a possible deterrent for unregistered users to post...

    They spend x min writing a post, only to find that you can't use the quick reply box... So if your browser doesn't retain what you wrote in the box, you'll have to start all over again...

    My point is that it might be an idea to "hide" the quick reply box for unregistered users, so they won't "loose" what they've written, or possibly giving them a box where they can specify a username...

    This could increase the number of posts from unregistered users we get, and thus (hopefully) increase the number of them registering on the board...


    Just a thought...

    .02$
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,511   +308

    Thanks for your note Mr. G, I will look into that later today.
  3. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,511   +308

    I have looked for various ways of fixing this but no workaround found yet so I'm just removing posting privileges to unregistered in news posts.
  4. Phantasm66

    Phantasm66 Newcomer, in training Posts: 6,504

    Good idea.
  5. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Topic Starter Posts: 2,802

    Ok...

    I'm a little surprised there isn't a way to add another box where the user can specify a username... At another board, they have 2 boxes, one for topic and one for text... But I'd think that it'd be possible to change the first box from topic to username... Though I'm not sure..

    They're using vBulletin Version 2.3.0 though...
  6. Julio Franco

    Julio Franco TechSpot Editor Posts: 6,511   +308

    I was looking to a thread where they had accomodated login info but it still wouldn't work for some reason, perhaps I should look more into it although sooner or later or CMS will be ready (programming part is well advanced now, old articles porting hasn't started yet in the other hand).
  7. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Topic Starter Posts: 2,802

    I'd forgotten about that...
    Then it'd make sense not spending too much time on solving a problem that'll be gone in a short while...


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.