Unusual Booting Issue

By Mattze
Sep 15, 2006
  1. I have searched this forum as well as many other forums in search of an answer to this question but i am yet to have any sort of success.

    I have recently purchased a new system to act as a Media center. For some time I have been running a dual-boot system (XP Pro / Media Center) and I have just got round to setting up a system just for Media purposes.

    Upon transferring the two hard drives used for my Media PC I have started to recieve and error upon startup. I get the classic error "boot failure, insert system disk and press enter".

    Now I am sure that this has something to do with the fact that my original setup consisted of 4 hard drives...

    IDE 1 - Windows XP OS
    IDE 2 - Windows XP OS Applications
    IDE 3 - Media Center OS
    SATA 1 - Media Centre OS Media Files

    obviously the only drive that had a boot.ini file and contained a Master Boot Record was the Windows XP OS drive and you chose which OS you wanted to boot on startup.

    I have ran repair and ran fixmbr of what have you and i have copied the boot.ini files over to the media center drive and set it as the primary drive, however it still gives the same error. The hardware setup works fine as i have managed to install XP on the other hard drive.

    All I want to do is find a way to get the system to recognise the intallation of Media Center on the IDE drive.

    Regards, Matt.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...