Update: No Post, no beeping....

By WRXHokie
Nov 13, 2004
  1. Okay i got a new motherboard and hooked it up and nothing would boot up on it... after playing with it, i finally got it to boot up and it worked fine and had until windows froze on me yesterday.

    Now i get no POST, nothing. The fans spin up, the lights on the motherboard work but nothing else. I took EVERYTHING off the board and tried booting it up with just the processor on the board, and the same thing happened. But whats interesting is the board doesnt beep at all complaining that there's no memory installed.

    Its a MSI 865PE Neo 2 board with a P4 2.66 GHz processor. By the way, i did test another processor on the board (a known working one), and the board was still non responsive. I've checked all the easy stuff, including CMOS clearing, and that good stuf, but still nothing. MSI tech support sucks as they have no support on weekends. Anyone have any ideas? Why would it work for a couple days then freeze and stop working? Did i get stuck with a dud board?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I think that if I were you I`d be inclined to take the mobo back and try a different one.

    Regards Howard :grinthumb
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...