TechSpot

Upgrade to Intel q9400, crash on Windows start up

By kieron100
Mar 23, 2012
Post New Reply
  1. Hello,



    I have just upgraded from intel e8400 an Intel Q9400 CPU in my ASROCK G31M-S mobo and when I turn on my PC it boots to windows logo and then just freezes. This happens every time.



    Could this be a dead cpu or would updating my bios make a difference? Any help would be massively appreciated.



    Thanks,

    ------------------

    System Information

    ------------------

    Time of this report: 3/22/2012, 19:38:58

    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)

    Language: English (Regional Setting: English)

    BIOS: Default System BIOS

    Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz

    Memory: 4096MB RAM

    Available OS Memory: 3264MB RAM

    Page File: 2472MB used, 4052MB available

    Windows Dir: C:\Windows

    DirectX Version: DirectX 11

    DX Setup Parameters: None

    User DPI Setting: Using System DPI

    System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

    DxDiag Version: 6.01.7601.17514 32bit Unicode
     
  2. captaincranky

    captaincranky TechSpot Addict Posts: 11,702   +1,886

  3. kieron100

    kieron100 TS Rookie Topic Starter

    Hi,

    Thanks for your reply.

    Yes the CPU is fully recognised in the BIOS and I have now attempted to reset the CMOS and I have upgraded the BIOS to the latest version, but still the same result.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...