TechSpot

USB WEBCAM not installed properly

By xaxpaco
Nov 2, 2006
  1. Hi guys,

    can anybody help me with my USB webcam. It doesnt really come with an installer so I presumed I can just plig it in my USB port and I'm ready to go. But everytime I attempt to use it say in Yahoo messanger, it says no "camera attached".

    Pls Help.. :(
     
  2. N3051M

    N3051M TS Evangelist Posts: 2,115

    i'm guessing you'll need to find drivers for them or some sorts..

    see if you can find some model no. or brand or anything? you may need to use a hardware reader like SIW or Everest to help you find out..
     
  3. xaxpaco

    xaxpaco TS Rookie Topic Starter

    i see. right I was trying to figure out though what brand this is, because I don't have the box here with me. So its just the cam. You mentioned about the hardware reader, how do i use that? Can that be downloaded from the net?

    Thanks
     
  4. N3051M

    N3051M TS Evangelist Posts: 2,115

    just google SIW or everest home and download them. Run it while your camera is plugged in and just poke around with it (the program). I'm not 100% sure it will work but I've heard others have some success using this method...
     
  5. xaxpaco

    xaxpaco TS Rookie Topic Starter

    Ok thanks! I'll try that
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...