TechSpot

User profile is not being saved on WinServer 2003 after logoff

By gexamb
Apr 11, 2008
  1. We have a small local intranet network at my work place. We have about 20 stations but this one station is not working properly.

    Every time I log on to the station as a user and logged on under our domain, this particular station does not save ANY settings at all after you logoff. I log back on to check and its like I just reformatted XP. Default backgound image, take your of XP, no icons but the recycle bin. When I am logging on it gives me a small gray box in the top left corner and it is bassically setting up all windows default settings.

    BUT, if i log on as a user but not under the domain, its fine. No problems. However, if logon as admin it does save my settings even loggod on under our domain. It is only the user account under our domain that does not save settings. Now on our server we do not have forced or mandatory user profiles. They are all subject to be changed and saved. All our other stations work fine under the domain.

    How or what can I check on the server to fix this? What can I do? Thanks in advance.
     
  2. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    anyone have any insight?
     
  3. gexamb

    gexamb TS Rookie Topic Starter Posts: 106

    I figured it out. I will post my findings in case anyone is interested.

    I deleted the User form the Server. I went to Manage Users and Active Directory and deleted the user. Created a new user. It works fine now.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...