TechSpot

User Profile Problem XP Pro

By ppywell
Aug 21, 2006
Topic Status:
Not open for further replies.
  1. Normally You wouldn't have a problem with your user profile but I got a unique one here. Lately my laptop has been running extremely slow if I leave it alone for a minute this has happened ever since I reinstalled some of the original software that came with the product so I could use the S-Video. Well I got a little tikked off while I was on the road when my laptop froze after I left it alone for about 2 minutes so I manually shut the laptop off ever since I get a message after I log in: Advanced INF Install Unexpected Error. Could not load recource. And it also says it wont load the profile because of problems in the registry but has since stopped since I have restarted it several times. Do you know of any way to restore the profile so that I don't have to make a new one.

    Preston
  2. Peddant

    Peddant TS Rookie Posts: 1,644

    If no-one has an answer,creating a new profile won`t take more than 5 minutes.HERE and HERE
  3. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    Yeah rather than fixing a buggy profile, rename the existing profile and login again after a reboot.
    Windows will then create a fresh one for you!

    You will have to login as local admin to rename the profile.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.