TechSpot

Using EAC

By Zolga
Oct 2, 2007
  1. when im using EAC, Exact Audio copy. ive set it up corrcly, using guides.
    But when i rip when using a 190 kbps bitrate command for it. when i start ripping it does the music bitrape like, 112, 160, 224, 320 bitrates all in random.
    how do i fix this????
    or give me a command line for EAC
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Perhaps you set it to do VBR (variable bitrate) that adjusts according to complexity of the sound at any given moment?
     
  3. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    no idea dude, can you give me one that gives 192
     
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,715   +397

    Nodsu is right, you set it to VBR, look through your options again and set it to CBR.
     
  5. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    no i need a command line please. there is no settings to change it.
    im using
    -V 2 --vbr-new --add-id3v2 --pad-id3v2 --ta "%a" --tt "%t" --tl "%g" --ty "%y" --tn "%n" %s %d

    right now
     
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,715   +397

    Why are you demanding we help you? Thats just going to piss people off that are trying to help you. Nodsu hit the nail on the head in the first reply telling you you were using VBR. Then I told you you were too and then you pasted in what you were using, and right there in your line it has VBR. Did you even pay attention to what you were doing? Perhaps you need to use a less advanced ripper. Windows Media Player seems more your speed.

    Use -b <whatever> instead.
     
  7. Zolga

    Zolga TS Rookie Topic Starter Posts: 56

    I Get Help Else Where
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...