TechSpot

Very slow PC operation

By yankfan
Jul 10, 2008
Topic Status:
Not open for further replies.
  1. I've performed the steps described in the "Viruses/Spyware/Malware, preliminary removal instructions" thread, but I've only been able to perform them in safe mode with networking. These steps did discover and clean many malware infections, but the PC still runs very slowly when booted normally.

    I am currently running the online scanner this forum specifies (booted in normal mode this time), but it has been running since late last night and still is not completed. All operations I am trying to perform when the PC is in normal mode take an excruciatingly long time. I did rename the hijackthis executable to "crusty" and ran it in normal mode which I have included as an attachment. What do you suggest I do at this time? Thanks very much for your help.
     
  2. yankfan

    yankfan TS Rookie Topic Starter

    Just a quick update. I was finally able to complete all the instructions in the malware removal thread. During the procedure I noticed a few virtumonde trojans were identified and removed. After I was able to complete the instructions my PC began to operate normally. I appreciate everyone looking at the problem even though there were no suggestions. Thanks and I'll update this thread if the symptoms begin to manifest themselves again.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.