TechSpot

Very slow system startup

By davids
Jan 22, 2006
  1. I have had a very slow startup running windows XP. I ran a diagnostic startup using msconfig utility and have eventually surmised that the DCOM service was causing faults and making the startup slow. Now that I have disabled this service it runs fine. I wonder is this service vital? and secondly why would this service be causing errors?

    Thanks in advance
     
  2. swker98

    swker98 TechSpot Paladin Posts: 1,077

    you may also have malware\spyware that can cause slow startups

    go here then go here

    then post a hjt log if you want
     
  3. wlknaack

    wlknaack TS Rookie Posts: 143

    Second swker98's suggestion. I do not believe the DCOM Server Process Launcher in and of itself would cause the slowdown. By disabling DCOM please be advised that MICROSOFT AntiSpyware will not load.
     
  4. xero

    xero TS Rookie Posts: 94

    scan for spyware and (re-)install servicepack 2 or use system restore to restore to an "last known good configuration restore point"
     
  5. davids

    davids TS Rookie Topic Starter Posts: 96

    Thanks guys

    thanks for the tips guys. I have ran some spyware scans including spyobt, adware SE and Ewido and they did fix a few problems. Thanks for the links to some more scanners, and I will also look into reinstalling service pack2.


    Thanks
     
  6. xero

    xero TS Rookie Posts: 94

    Glad we could help :D :wave:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...