TechSpot

Very unusual problem...at least to me

By gingerbreaddog
Feb 8, 2006
  1. I'm not sure where to put this because I'm not really sure what's wrong with my computer. Here goes: I recently bought a Gateway M680 laptop in August for school. Within the past 2 months it has been acting really strange. For some reason when I either start to play this one video game, watch movies, browse the web, or really any activity on my computer, the screen goes blank. After that hapens I have to hit the power button or after like 15 minutes it will reboot itself. Then it acts alright for a little bit after I reboot it. But then it does it again in a shorter period of time though. I repeat this cycle until eventually it happens before it even gets to the Windows log-in screen so Windows never even gets a chance to start up. After all of this I have to reboot in safe-mode just to use the damn thing. I have contacted Gateway several times and they have tried to give me solutions but none of them worked. I even sent it back to them for repair but they couldnt find the problem, I assume this is because after you give it a days rest it regenerates itself and they probably didn't give it enough time to do it again. I'm about to send it back to them for a refund if i can and get an HP or Dell. Can anyone help me out? I'm sick of dealing with Gateway, my first problem with them.

    Thanks, Andy
     
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 1,086

    just get refund, andy, and get HP.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.