vga and ac97 cards making blue screen of death

By AmDuSeR
Nov 16, 2005
  1. Hi i have just installed a new motherboard, cpu, ram, vga card, and now it is all up and running, just, every time i install a new program, it will boot up to the XP start screen, then blue screen for a fraction of a second, shut dowm then restart and boot ok, but then when it gets to the desktop, either the vga card or audio card will say they both have corrupted drivers.

    I have found that if i then reboot the machine again, the issue seems to repair itself and everything is fine.

    Hoping that someone out there has got some advice please, and, as this is my first time,,,, be gentle with me! LOL.

    System details;

    MSI k8n neo2 platinum motherboard (neforce 3)
    AMD 64 athlon 3700+ cpu
    OCZ copper 512 mb ultra high performance ram x2
    Western digital 120GB HD internal
    Western digital 120GB HD external x2
    MSI (nvidia) NX6800 ultra t2d256 graphics card
    usb 2.0 internal card (ALI)
    19" LCD monitor
    17" CRT monitor - both running in dualview mode from graphics card.
    5.1 speakers running from on board 7.1 soundcard (realtec ac97)
    USB keyboard
    USB mouse
    usb 7 port powered hub
    USB bluetooth (belkin)

    Hope this is enough info.

    Thank you for reading. :wave:

  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    I don't think anyone here is willing to slap you around. :haha:
    Did you do a fresh install of XP?
    xp pro or xp home?
    If not a fresh install, check this thread Windows repair install

  3. AmDuSeR

    AmDuSeR Topic Starter


    I did a fresh install of XP Home and formatted the hard drive before i did it for good measure. Everything went fine untill i started putting my programs back onto it. It seems to be running ok at the moment, as i am on the computer now. I almost dont dare to put anything else on it now it is ok, but i will have to at some point, or i will have lots of disks floating around being used as coffee cup mats, :bounce:
  4. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966


    What version neforce 3 chipest drivers are you using?

    nForce3 - Windows XP/2000 32-bit

    Version: 5.11
    Release Date: November 2, 2005
    WHQL Certified
    Is the latest.
  5. AmDuSeR

    AmDuSeR Topic Starter

    MSI Website...........

    got the latest drivers from their site, didnt write the numbers down, soz.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...