TechSpot

video card gone bad??

By amdGuy
Jul 14, 2005
  1. ok here's my problem. i got a ATI RADEON 9800 PRO 128MB video card. recently after I installed Guild Wars and Far Cry, I noticed that while I am playing the games would just freeze up apparently fo no reason at all. i have updated my drivers for the video card and flashed my MOBO bios to the latest also. Like i said everything was running great until after I installed Guild Wars and Far Cry. Now the problem has seemed to carry over into all of my 3d accelerated games and I can spend no more than 2 minutes before they decide to freeze up. bad drivers?? i even recently did a fresh reinstall of XP on my system and that didn't help anything. any ideas would be greatly appreciated!
     
  2. Richscd2

    Richscd2 TS Rookie

    have you tried disabling fast write? If that doesn't work, try the omegadrivers
     
  3. amdGuy

    amdGuy TS Rookie Topic Starter

    thx, ill give it a try, let u know how it goes
     
  4. amdGuy

    amdGuy TS Rookie Topic Starter

    i only got about 5 seconds of actual game play before VPU Recover came up, guess ill give the omega drivers a try
     
  5. amdGuy

    amdGuy TS Rookie Topic Starter

    FINALLY! turns out my video card doesn't like heat. so i reinstalled a couple of 80mm fans i had recently taken out. runs like a dream! thx for your help
     
  6. scooter6139

    scooter6139 TS Rookie Posts: 21

    good catch on the heat problem. had that myself so i installed a bucket load of fans, both case and internal.

    computer couldn't be happier! :angel:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...