TechSpot

Video card problem? maybe

By z28spd
Jan 22, 2006
  1. Every once in awhile I will be playing a game and out of the blue my screen will just turn black. Im pretty sure i can still hear sound, but i have to restart my computer for it to work. I don't have to adjust anything for it to start working again. Sometimes it will just shutoff automatically and restart on its own. Anyone have an idea?
     
  2. xero

    xero TS Rookie Posts: 94

    Does the sound hang? playing loops? what vidcard are you using? what os? specs?

    are temperatures fine?
     
  3. z28spd

    z28spd TS Rookie Topic Starter Posts: 37

    sometimes sound usually doesnt hang but does it loops sometimes, and sometimes none at all. its winxp home, ATI x700 card 256mb pci exp card. not sure on temp.
     
  4. xero

    xero TS Rookie Posts: 94

    Upgrade to the latest catalyst drivers, try again.

    Is your psu powerfull enough?

    When that doesnt help either;

    disable write combining in display properties (troubleshooting tab) (dont know if this is only for agp cards or not)
    turn off vpu recovery

    You can do this with the ati tray utility

    I exactly experienced the same trouble on my ibm xseries (radeon 9800).
    Downgrading to catalyst 4.4. was my solution back then.
     
  5. z28spd

    z28spd TS Rookie Topic Starter Posts: 37

    yes psu is powerful enough. yes i just reinstalled the drivers and didnt seem to help, i will try that stuff. thanks
     
  6. xero

    xero TS Rookie Posts: 94

    disable screen savers and power management too (also in the bios).
     
  7. z28spd

    z28spd TS Rookie Topic Starter Posts: 37

    disabled power management and computer wouldnt start up. What good does turning the VPU recover off? seems like it would be better to have on?
     
  8. xero

    xero TS Rookie Posts: 94

    VPU recover, recovers your vpu crashes. If it recovers it wont write bsod info. We need this info to analyze your exact problem.

    probably your crash is related to ati3duag.dll, but let it crash first to make sure.

    (please set your dump file to "small memory dump" (rightclick my computer, properties,advanced tab, startup and recovery)

    Anyways, your computer doenst boot anymore when you disabled power management? kinda very strange.

    What does it say when it doesnt boot? Can you boot into safe mode with power management off?
     
  9. xero

    xero TS Rookie Posts: 94

    Another suggestion,.... are you using the "default" plug and play drivers for your monitor? try upgrading them to the drivers which are written by your monitor manufacturer.
     
  10. z28spd

    z28spd TS Rookie Topic Starter Posts: 37

    it just sat at a black screen. then when i turned it back on and restarted i had to select last known config. My monitor is a 27" lcd tv so no drivers is there? it happened with a regular monitor too so im sure its not the monitor. it hasnt been crashing with the black screen very much because i also had a problem with ram. seems that one of my dimm slots may be bad. had ran memtest,(2 sticks 512mb ram) each by themselves no errors, then together error(the are compatible) it was just the slot that its in. Dont know if this could be mobo related also?
     
  11. xero

    xero TS Rookie Posts: 94

    Do you have the same problems when you have just one stick of memory residing in the first dimm slot?

    The computer should be able to boot with power management disabled. It might be a bios errata. Try upgrading it.
     
  12. z28spd

    z28spd TS Rookie Topic Starter Posts: 37

    this all only happens when im playing a game for some reason. i cant really play with just the one stick of 512mb because it wont run the games :blackeye:
     
  13. xero

    xero TS Rookie Posts: 94

    May i ask what game you are playing?
     
  14. z28spd

    z28spd TS Rookie Topic Starter Posts: 37

    um bf2, and some cs. cs could handle with 512
     
  15. xero

    xero TS Rookie Posts: 94

    cs nice game. but try it to run with one stick.
     
  16. xero

    xero TS Rookie Posts: 94

    oh, i see another post, is that one related to the same computer we are talking about here.

    CPC, please help?
     
  17. z28spd

    z28spd TS Rookie Topic Starter Posts: 37

    yes thats the ram problem i was having, also having one with video card it seems
     
  18. xero

    xero TS Rookie Posts: 94

    Try just one stick in the first slot. the one which you originally bought with your computer or when the comp was still running fine.

    Can you set cas/ras and latency settings for your memory? try setting them to the highest values. 7-5-5 i.e.

    disable shadowing options.

    In your other post i can c you are having troubles with video card drivers too.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...