TechSpot

video codec errors

By wacind
Jun 8, 2004
  1. hi

    i am not sure that i got the correct forum so i appologize for that

    for a while now, sometimes my videos in media player play stuttering, as in they they play very slowly while the sound plays perfect. i'v noticed that this problem is not only in media player but also when i try to play the videos in winamp for example. the only way to get these videos to work is to restart the computer and hope for the best.
    im guessing the problem is with the codecs. somehow some of the codecs are probably interfering with each other. i had the SDLCodecPack 1.5.3 along with some other individual codecs. i tried to remove all the ones i could find, but this problem is still there.

    can anyone tell me how to remove all codecs or if there is some other problem.

    thanks in advance
    wacind
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Codec packs are evil.

    Removing all your codecs and starting over with separate codecs would be the best solution. Codec packs have a nasty habit of being uninstallable so you may have to remove and unregister all the codecs manually.
     
  3. wacind

    wacind TS Rookie Topic Starter

    hi Nodsu,

    ive tried removing all codecs (the ones that i can find) but the problem is still there. it may be that there are some codecs that i cannot find. is there a perticular place in winxp where the codecs are stored?

    thanks
    wacind
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Codecs are kept in \windows\system folder (or somewhere under it). You can recognise them from .ax extensions. Going to mess with codec files is not a good idea.

    You can see what codecs you have installed and removce them in Device Manager under Sound, video and game controllers.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...