Video Files Colors Messed Up...Need Help

By RickSteRR107
Jul 3, 2005
Topic Status:
Not open for further replies.
  1. My video files colors are all messed up. They look like this...

    [​IMG]

    Sometimes even way worse. I have no clue what to do to fix this. I have SIS 5598/6326 and i have Windows XP. I've tried looking for driver updates but they dont make updates for 5598/6326 for XP. Can someone please help me!?
  2. cyclops8807

    cyclops8807 Newcomer, in training

    Dose this happen all the time, ie. during the bootup process? or is it after your video driver hap loaded?
  3. RickSteRR107

    RickSteRR107 Newcomer, in training Topic Starter

    it happens all the time but just for my videos. everything else is fine (pictures, background, ect.)
  4. cyclops8807

    cyclops8807 Newcomer, in training

    are these videos stored on your hard drive or are you getting them from a diffrent source ie. tv tuner? What version of the driver do you have installed?
  5. RickSteRR107

    RickSteRR107 Newcomer, in training Topic Starter

    all of the videos look like that. the ones on my hard drive and the ones on the internet. how do i find out what version my driver is. sorry im not that good with computers.
  6. cyclops8807

    cyclops8807 Newcomer, in training

    right click on desktop, go to settings, click advanced, click adapter and it should say your driver verson under bios info.
  7. RickSteRR107

    RickSteRR107 Newcomer, in training Topic Starter

    It says <unavailable>. Is that the problem?
  8. cyclops8807

    cyclops8807 Newcomer, in training

    It sounds like you don't have any driver installed at all, i have downloaded one from a site that i subscribe to, and put it on my website, you can download it from here, http://commandoenterprises.com/files/5598_113_win98.zip It says that it will work with XP just try and see if that will work, if not it might be time to look for a new video card.
  9. RickSteRR107

    RickSteRR107 Newcomer, in training Topic Starter

    it didnt work. It would load to 100% loading the install shield but after that it would stop responding.
  10. RickSteRR107

    RickSteRR107 Newcomer, in training Topic Starter

    is there anything else i could do instead of getting a new card?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.