Video/Monitor Problem

By j0nstaR
Mar 30, 2004
  1. Hello,

    Well I have a GeForce FX 5600 Ultra, and it has served me well for about a month without any problems at all. But recently my video frames in Counter-Strike have been going down, and just 5 days ago when I try to turn my computer on, everything was fine but my monitor wouldn't turn on, I tried to fix this problem by putting my power supply power higher, now my monitor turns on but it has some odd screen; little gray and black centimeter sized blocks, and it has a few colored blocks also. It just stays like this for a while, then it goes black, then back to the same screen.

    Can anybody help me with this problem?

    BTW it started shutting off by itself when I brought it to a "byoc" lan.

    Sysyem Specs.
    1.6 GHz AMD Athlon
    512 PC2100
    GeForce FX5600 Ultra

    Thank you,

  2. Hitman`

    Hitman` TS Rookie Posts: 41

    Well, like many say, if you can take you computer to a lna and have it work, your computer can go through just about anything. Try reseating the AGP card itself, if you havent cleaned it in a while (2weeks is a regular schedule) do so. The pins on the AGP card may creep up or become loosely connected to the slot. Next inspect the card itself for any physical damage. Also, if you transported your computer into and cooler or hotter area than your house (a 70 degree house and bringing it to a 64 degree conference room) this puts strain on your components. Many components when worked in a single area for a long time tend to grow on the environment that they are in. But just reseat your card, check the pins and the card itself for wear. This will most likely fix your problem. My R9800 Pro does the same thing after a while. It does no damage to the card as far as i can tell.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...