TechSpot

Video Problem

By Bob Purcell
Feb 3, 2007
  1. Outlook Express
    Windows XP Home
    Internet Explorer 7
    When I receive a video attachment, I can open it but when it boots up and starts to play The voice and picture pauses and begins again. This does not happen on all video attachments I receive, which might mean I'm missing something I should download.
    I'm just guessing out loud, I really am not that knowledgeable.
    Any input will be greatly appreciated.
    Bob
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Could be memory, video graphics, or speed issue. Are all of your Microsoft downloads up to date. I would be sure to have Media Player 11. You need at least 512 MB, and a FSB of 233 or greater.
     
  3. nismo91

    nismo91 TS Evangelist Posts: 900   +15

    Codec error? Try to download codec pack and use Mplayer instead of windows media player. Mplayer is more compatible with many videos. If it does not compatible with a video, most probably windows media player too (except dvd).
     
  4. F1N3ST

    F1N3ST TS Rookie Posts: 596

    If the file-type is AVI download Divx.
     
  5. KillerFurby07

    KillerFurby07 TS Rookie

    Hey are you the F1N3ST that used to be in SNM?(if you are you'll know what I'm talking about)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...