TechSpot

Video Problems / Black screen

By Rile
Apr 5, 2007
Topic Status:
Not open for further replies.
  1. When i try to put on a video, it does matter what sort of file it is. The video player just show a black screen, but the audio works just fine. I've tried to install all sort of players / codecs / Drivers, but i still cant make it work.

    The graphic card is Geforce 7600Gs

    There is one way i can get it work and it's when i press Ctrl alt + del when it's playing the "black screen", then i close the player with much lagg. If im lucky it works next time i open the file in the player, otherwise computer restart or just same as before.

    I know it works cause i did just reinstall windows the otherday and it did work fine for a while, until i installed some programs, then it didnt work again. I did uninstall all programs, and suddenly it did work again. Then i did reboot my computer, and it didnt work again . i uninstalled all programs that i thought could be a problem, but it still doesnt work.

    If someone got any ideas what it is please tell.

    Please help meee!
  2. Rile

    Rile TS Rookie Topic Starter

    Any1 got a clue?
  3. Deathhawk

    Deathhawk TS Rookie Posts: 78

    when you say video player-i presume you mean windows media player?

    did you reinstall your motherboard drivers from the disc-if not-you will need to download the chipset from your particular mobo site


    here is a good codec download that managed to make all my videos play-give it a go!

    http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.