Video/Sound problems...

By Chief787
Aug 2, 2005
  1. Okay, here are the problems.

    World of Warcraft: My sound (Audigy 2, sound blaster 4.1) will no longer work with the game very well. When I leave the sound on (through the options on World of Warcraft) my computer will give off a loud crackling noise before automatically rebooting the computer.

    Fix: I just turn off sound in WoW and all is fine, but I am without sound. Looking for a 'real fix' for this issue.

    One more problem.

    Final Fantasy XI, I just bought it today and I have problems while I am on the Playonline part of setting up your handle; computer will just reboot on itself, and upon reboot, I get this error when I load up windows:

    BCCode : d1 BCP1 : 00000000 BCP2 : 00000002 BCP3 : 00000000
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 1_0 Product : 256_1

    I am not sure what that is, but my Video card is Radeon 9800 pro and I've seen other people have the same problems, computer rebooting on its own. However, this problem only happens thus far, while I am on Final Fantasy XI and the other problem when I am on World of Warcraft.

    Thank you in advance for the help,

  2. Chief787

    Chief787 TS Rookie Topic Starter


    Need help!
  3. zephead

    zephead TechSpot Paladin Posts: 1,569

    update all drivers for your soundcards and your video card, for starters.
  4. Chief787

    Chief787 TS Rookie Topic Starter

    I've done that.
  5. zephead

    zephead TechSpot Paladin Posts: 1,569

    can you swap out your coundcard with anothe known good one and test that?
  6. timurtaljanovic

    timurtaljanovic TS Rookie Posts: 40

    i was thinking about the same thing. mabye the problem isn't that you haven't updated all your drivers, but mabye the sound card is physically damaged.
    take some old computer apart, or a friends just to borrow, and test it out. if it works, then your own sound card is probably damaged. :(

    that's all i've got...
  7. timurtaljanovic

    timurtaljanovic TS Rookie Posts: 40

    tell me, is the sound problem only occuring when you try to play the games, or even with simple songs? :suspiciou
  8. Chief787

    Chief787 TS Rookie Topic Starter

    It seems when it is only to play this certian game, however, I do get crackling sounds when playing other games, sometimes.

    I switched it out with the onboard card and all is well it seems, still testing this. So I am led to believe it is the soundcard.
  9. panther01

    panther01 TS Rookie

    I have the same problem. Recently purchased the card, updated all drivers, and have good system specs (AMD 3000+ @ 2.0 GHZ, 1 GB DDR RAM, 120 G SATA HD, ATI Radeon 9600 Sapphire Atlantis w/256 MB video, Audigy 2 sound )

    With all games (no exceptions), at some point I hear a sound like fingernails scratching a blackboard in hell, folowed by a system lockup or just a plain restart. After one of these restarts, something got seriously messed up - monitor acted like it wasn't plugged in. System in getting fixed's going to be expensive, sports fans.

    The problem is definitely soundcard - i had never seen anything like this before the Audigy 2
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...