video streaming on port 80

By javastring
Mar 21, 2007
Topic Status:
Not open for further replies.
  1. I have WMS server running on port 80. I have login and password too.

    It works fine with from any public network or other friends home but at work when i try to access it goes upto login page, once i enter login username and password nothing comes.

    Any idea?
  2. gavinseabrook

    gavinseabrook Newcomer, in training Posts: 528

    Hmm...does your work computer have all its windows updates?
  3. tipstir

    tipstir TS Ambassador Posts: 4,599   +80

    Where is this server at work? Are you trying to login from where?
  4. gavinseabrook

    gavinseabrook Newcomer, in training Posts: 528

    His server, I assume, is at his house. He wants to connect in VIA http port 80 from his work to his home.
  5. javastring

    javastring Newcomer, in training Topic Starter Posts: 52

    that's right server is at home. and as i said if i access from normal network it works find.

    Beside all streaming is done on port 80 only.

    work computer does have all updates. I can stream other videos such as CNN news videos without any problem at work; just not my homes.
  6. gavinseabrook

    gavinseabrook Newcomer, in training Posts: 528

    How does the remote connection to it run? Is it jave based or RDP based...what?
  7. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Maybe ask the IT people at your workplace whether they have put some invisible proxies or network filters in place?
  8. tipstir

    tipstir TS Ambassador Posts: 4,599   +80

    That's true what nodsu has said a lot of companies network server team can tell you what to do or not to do. They have alot of protection against what your doing, if they didn't then everyone at work would like to do the same. But the best bet is to find out from the source at work. Is this work related or not? That's what their going to ask you?
  9. javastring

    javastring Newcomer, in training Topic Starter Posts: 52

    for some reason i cant ask IT.

    one unknown person has same setup as mine; means he has windows media server and his streaming works fine at my company.

    I believe its just some specific coding in html page or server itself that needs to be changed.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.