Videocard crashes/ can't install driver/INF error

By the 82nd floor
Feb 8, 2006
  1. I've been having a horrible time with my ati radeon x800xt pe (sapphire). I try to play civilization 4 but it crashes after 5 minutes of play. So I tried downloading new drivers (Catalyst 5.13 Windows XP Professional x64 Edition - Driver Download) which was on ati's website...During installation an error pops up that reads "INF error, video driver not found" and after I click on "ok" another pop up says "Setup unable to complete the installation. Try to setup your display adaptor with a standard VGA driver before running setup...

    I am a noob so if you could give me steps on what i need to do it would be greatly appreciated
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Did you try to remove first all the previous drivers?
    If not, go to Control Panel, then to Add or Remove programs, and uninstall everything related with ATI. Then, try to install the drivers again.
    I was having the same issue with my 9600XT, and doing that I solved the problem.
    Also, you say that the card (or system) crashes after 5 minutes of play.
    Do you have an overclocked hardware? (CPU, Radeon, Memory)
    Maybe your card or system is overheating.
    You can check the temps of your system if you download Everest. Here is the link:

    You can check them in the first tab, and then in Sensors.
    Good luck :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...