TechSpot

Virus help

By kyleman
Oct 22, 2008
  1. hey all, (yet again)
    I get the annoying pop ups every 20 seconds saying you have a virus, buy my stuff, mcafee sucks..
    Anyway comes up in processexplorer as xxx5545 then few other branches off that.
    also a jpf6ptqon.exe has popped up under svchost which i havnt seen before
    anyway here are the logs.
    much appreciated.:grinthumb
     

    Attached Files:

  2. kyleman

    kyleman TS Rookie Topic Starter Posts: 91

    bumppp
    can anyone check the logs?
    cheers
     
  3. kyleman

    kyleman TS Rookie Topic Starter Posts: 91

    anyone? 10 chars
     
  4. kyleman

    kyleman TS Rookie Topic Starter Posts: 91

    anyyyyyyyone?
     
  5. momok

    momok TS Rookie Posts: 2,265

    I was looking through your logs, but realised they're a little outdated. Could you post fresh ones?
     
  6. kyleman

    kyleman TS Rookie Topic Starter Posts: 91

    Ok i only did quick scans though havnt got much time tonight
    Internet explorer wont show pages, just every second one comes up as "this webpage contains a virus buy our products!"
     
  7. momok

    momok TS Rookie Posts: 2,265

    You mbam log shows several detections and all 'no action taken'. You have to set to quarantine and delete them after detection. Please rescan and fix them and post a fresh MBAM and HJT log.

    Also, have you been fiddling with your system folder name? I see tonnes of files pointing to C:\NEW\system32 instead of C:\Windows\system32
    Things like that make it highly confusing for us to help you.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...