TechSpot

Virus Issues, Hijack this logfile post...

By sarag
May 18, 2006
  1. I'm having issues with spyware/a virus. My symantec has been popping up telling me quarantines are denied for various exe's. I used hijack this and deleted one called funk.exe, but am still having problems. I've run spybot and ad-aware several times and have had numerous problems. Can anyone help? I'm attaching a hijackthis txt file with a recent logfile.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your system is infected with amongst other things Spysheriff and sdbot.

    First, go HERE and follow the instructions.

    Then, go HERE and do likewise.

    Then, go HERE and follow the instructions in the order they are given.

    Post a fresh HJT log as an attachment, only after doing the above.

    It is important that you follow all the above instructions.

    Regards Howard :wave: :wave:
     
  3. sarag

    sarag TS Rookie Topic Starter

    working on it..

    i am finishing up with the first two things you said to do, but then you say...

    "Then, go here and follow the instructions in the order they are given." and there is no link...

    could you let me know?
    Thanks so much, it's going along fairly smoothly so far.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Sorry my bad. I`ll put the link in now.

    Done.

    Regards Howard :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...