TechSpot

Virus - please help

By ana123
Dec 20, 2006
  1. Hello,

    What happens is that upon startup, the computer boots completely. However at startup, a virus program begins running immediately. If one tries to stop the program via Task Manager, or removes access to the internet by removing the wi-fi card, the laptop stalls completely to the point where it seems that the virus is using all system resources and memory.

    I have tried the available free-ware virus programs however none of them actually removed the virus I had on the laptop. It appears to be a bot style virus that uses the laptop as a network node. My greatest fear is the capturing and sending of password or account information listed in the laptop.

    My laptop is running Win 98 and this is an old virus.
    Currently I am unable to even boot into safe mode to download antivirus scanner to help remove the problem.
    Does anyone have any ideas on what I can do?

    Thanks in advance,
    Ana
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your thread to the correct forum.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.


    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of ana123 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...