TechSpot

Virus Verification

By D@nny
Sep 21, 2007
  1. please can someone look at my hijack this log not saved to desktop and tell me if they see any nasties and suspect I could have a virus. I've noticed mozilla moves slower but I'm not sure if this is just old age and my computer can't keep up with simple task processes or a virus, much appreciated!

    Also this is just my theory I played with set priority in task manager and set it as above normal for a game that tweakguide recommended to do so and reading task manager help file it says " Changing the priority of a process can make it run faster or slower (depending on whether you raise or lower the priority), but it can also adversely affect the performance of other processes. " Does this mean that even when that exe program , that I raised the priority on , is closed I can experience the adverse effects of this? Or no thats not plausible and dont bother lowering the priority on that game since it won't help the sluggish speed of other things when its not running.
     
  2. Rik

    Rik Banned Posts: 3,814

    Your windows service pack is out of date, you need to do a windows update as they usually contain security updates.

    Your system is infected, you need to have a good read of the following.

    You need to have a read of this - If your system is infected. Read this before deciding whether to CLEAN or REFORMAT.

    Then if you should wish to proceed with cleaning your system you need to go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, Combofix, and AVG Antispyware logs as ATTACHMENTS into this thread, only after doing the above.


    This thread is for the use of D@nny only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    how do you know its infected?
    whats infected with this hijack this file or that makes it suspicious?
     
  4. Rik

    Rik Banned Posts: 3,814

    There are at least 2 bad entries in your log. You need to go through the instructions i gave you as there may well be more that will only show themselves once the instructions have been followed.
    HJT is such a widely used tool for malware removal that some malware has the ability to hide from it if it is not renamed as per the instructions.


    This thread is for the use of D@nny only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    Any weird things in these files? I don't think I have a virus I've run Spybot SD which is like AVG and it came up with nothing 5 times except the first scan. Maybe its over heating? My video card is 69 degrees after a fresh reboot...
     
  6. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    Someone please explain this to me my computer was choppy and sometimes when I load up a game the intro video was slow. I close teatime.exe from spybot and its good again. Also I restart my computer after a windows update and it gets smoother I didnt think not restarting after a windows update can make performance issues?? Anyway things were still choppy even when just moving my mouse around on the desktop so I go run> msconfig > hide microsoft services> and basically disable everything except nvidia control panel. So I restart immedialy notice performance issues but firefox and aim don't work. Okay I try going to a webpage by using its ip. No go. Steam which connects to the internet and other games work and IE works. So why isnt firefox working now ?
     
  7. Rik

    Rik Banned Posts: 3,814

    First off, you haven't renamed Hijackthis.exe as per the instructions in step 5.

    Please re-read step 5.

    You also have that awful and next to useless Norton crapware. Below is instructions for removing that rubbish.

    Download either the free AVG or Avast antivirus programmes and either the free Zonealarm or Kerio firewall programmes from within this link - http://www.techspot.com/vb/topic58138.html

    Then, disconnect from the net and completely uninstall Symantec/Norton. If you have any problems in uninstalling the programme, take a look at this thread - http://www.techspot.com/vb/topic57112.html

    Once you`ve completely uninstalled Symantec/Norton, reboot your system and install whichever firewall programme you chose, followed by whichever antivirus programme you chose. Reboot your system the required number of times and reconnect to the net. Run the antivirus updates.

    You also seem to have a driver and software running for a S3 Trio graphics card, you need to boot into safe mode and remove/ uninstall it all.

    Those 2 are probably the main culprits for the symptoms you describe in your previous post.



    This thread is for the use of D@nny only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  8. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    thats wierd why would that be on my computer it came with a nvidia card then I installed a radeon but nothing TRio strange..Also Yeah I disable norton but I can't uninstall it the links on their website work up to the part where it says download.
     
  9. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    Omg I Got Rid Of Norton I Used Geeksquads Mirror To Download That Tool And Firefox Works Now!!!! Wth??
     
  10. Rik

    Rik Banned Posts: 3,814

    You should notice a speed improvement with Norton gone.

    Post a new set of logs and i will see what else needs doing.

    make sure you rename HijackThis as per the instructions in step 5.


    This thread is for the use of D@nny only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  11. D@nny

    D@nny TS Rookie Topic Starter Posts: 176

    I had avast scan when windows was rebooting it was scanning before windows explorer even loaded up. It did find a TRJ-Worm twice in windows/system/restore I deleted instead of repaired Not sure if that was a good idea. Once it finished scanning C: where windows was , I stopped it when it moved to D: was only files brought over form another computer I never download into that. Heres combofix and hijack this renamed.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...