Vista and 98% cpu usage

By Gars
Feb 22, 2007
Topic Status:
Not open for further replies.
  1. today my friend with vista ultimate come to me with the problem - 98% cpu usage from svschost

    ive give him a "Howord's to do list" and still no response from him
    bad times for him
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Are you sure you`ve got the name of the process correct svschost and not svchost?

    If it is correct, then it`s probably a virus. Please post a HJT log from your friends computer as per these instructions HERE.

    Regards Howard :)
  3. kitty500cat

    kitty500cat Newcomer, in training Posts: 2,407   +6

    Is it svschost.exe or svchost.exe?

    If it's svschost.exe, as you said, it's malware. But if you mistyped it, and it's the well-known svchost.exe, it could be malware also, or it could be other stuff. Either way, please have him do a HJT log as per these instructions.

    EDIT: never mind, go ahead Howard.

    Regards :)
  4. Gars

    Gars TechSpot Enthusiast Topic Starter Posts: 227

    HJT startup log, bad problems

    Hello Howard,
    here is the HJT log and SmitfraudFix log

    unfortunatly, i dont have be able to get in safe mode

    can you tell me please if there is something wrong with this machine

    TY for your time.

    Regards

    ----PS---
    i get done with SS&D, AVG and CCleaner
    im in hury coz its mate machine and he live far far away :(
  5. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Threads merged.

    I need to see HJT and AVG Antispyware logs as per the instructions in this thread HERE.

    Regards Howard :)

    This thread is for the use of Gars only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  6. Gars

    Gars TechSpot Enthusiast Topic Starter Posts: 227

    Hello,
    Just need to say that the Vista case is diferent..

    OK, so we need the proper actions in this case:

    3 object from agv
  7. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Sorry, I had forgotten it was Vista and AVG Antispyware doesn`t work with it.

    Your HJT log is clean.

    Regards Howard :)

    This thread is for the use of Gars only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  8. Gars

    Gars TechSpot Enthusiast Topic Starter Posts: 227

    ok, ill keep investigate cos there is so many suspicion threads
    ''
    ...

    wathever...

    Howard, dont give up - you r the main staition
    plz
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.