Vista and Oblivion Problems

By TheAwski
Nov 7, 2007
  1. OK I can't open up the console in oblivion. BUT i know what the problem is, it is the infrared remote thing. People keep telling me to unplug it but that doesn't work. It still doesn't open. Then i hear to uninstall the drivers for the remote thing and that that will work, but where are the drivers and which ones are they.
  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    For The Elder Scrolls IV : Oblvion to work in Vista

    You need the latest patch found in Bethesda Softwork website.
    To open the console, you can press this ~ to pull it up.

    Otherwise i advise you to continue the game without cheating.

    It spoils your fun and your play-time. Normally, in most case for Oblivion +350 Hours of fun without cheats.

    And it is not your infared remote things fault. You just need to grab the patch to figure out the problem.
  3. TheAwski

    TheAwski TS Rookie Topic Starter

    I have done that and it still didn't work. Nothing seems to work.
  4. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Is opening console and typing, for example, tdt a "cheat"?
  5. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    I was referring to tgm

    Oh my, i gave it away :p

    I'm referring to any codes that helps you the quest better, or faster is considering as cheating.

    Any codes that related to non-cheating is cool through.

    Plus why do you use the debug ;P
  6. Ratter116

    Ratter116 TS Rookie


    I tried downloading the lastest patch but the console doesnt work still
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...