TechSpot

vista - driver problem

By ramsay
Feb 8, 2007
  1. iv just installed vista Business and have a problem with my audio.

    im using creative 5.1 sound system and on board sound card. As there is 3 sets of speakers to plug in(rear, front, sub) im having problems.

    with xp i used nvidia drivers and used the nvidia control center to change my line in and mic interfaces to auidio input.

    As the nVidia drivers aren't compatible with vista is there anyway or any software tool i can use to solve this.

    ramsay
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Because Vista is new, there`s a lot of problems with drivers. I suggest you contact your mobo manufacturers to see if they have any Vista compatible drivers for your mobo.

    Regards Howard :)
     
  3. ramsay

    ramsay TS Rookie Topic Starter Posts: 22

    well at the moment im just using realtek which windows brought down for me and the sound is working fine, just not all of the speakers. i just need a utility to be able to alter the audio inputs if that is possible.

    ramsay
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    As I said, maybe you should check out your mobo manufactures website, or maybe even the realtek website.

    I`m pretty sure you`re going to need Vista specific drivers etc.

    Regards Howard :)
     
  5. Bluemouse

    Bluemouse TS Rookie Posts: 195

    Unless your mobo manufacturer is asus, then your screwed :) Bad decision to buy asus myself :S
     
  6. ramsay

    ramsay TS Rookie Topic Starter Posts: 22

    yeh my motherboard is asus, does that mean il be abe to do anything about it?
     
  7. mailpup

    mailpup TS Special Forces Posts: 6,980   +362

    You won't know for sure until you do as Howard suggests and try.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...