TechSpot

Vista issue

By kpbradley
Sep 13, 2007
  1. OK I just installed Vita and went to play command and conquer that worked when I had XP Pro now I cant play. I have the disk on my pc and mount it to a virtual drive as I did before. It keeps asking me for the proper disk. I turned the firewall off.
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    Why aren't you just running it off the cd?
     
  3. kpbradley

    kpbradley TS Enthusiast Topic Starter Posts: 114

    I tried that and it is doing the same thing
     
  4. Phenique

    Phenique TS Rookie Posts: 22

    Do you have vista 64 bit or vista 32 bit?
    Command and conquer does not work on vista 64 bit as far as I know. And most drivers will not work unless digitally signed. I made that mistake when I purchased Vista Home Premium 64 bit OEM.

    If you have 32 bit installed, try to run C&C from a different compatibility mode. This would be right clicking the icon > Properties > run in compatibility mode > And choose Windows XP or 98.

    Hope this helps
     
  5. kpbradley

    kpbradley TS Enthusiast Topic Starter Posts: 114

    I am running vista Ultimate 32 bit. I did try changing the compatibility mode and had no difference. Maybe there is a issue with running C&C with Vista, as far as with all the new security features?
     
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    The only issue I knew about C&C3 and Vista was you needed to manually install DirectX 9 in the demo.. Now I'm not so sure whether it was only the demo or also with the full. But that shouldn't do what you are describing.
     
  7. prometeus

    prometeus TS Rookie

    try installing the latest patch (1.0.9). i had the same problem, but now it works just fine.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...