TechSpot

Vista not displaying icons

By Amigosdefox
Sep 21, 2008
  1. After uninstalling McAfee Security Center and installing AVG Free edition, when I rebooted, Vista stopped displaying icons in the programs menu and in folders for some file types. I need to mention that I decided to uninstall McAfee because even though an icon resided in the taskbar I couldnt get it to open when double clicking the icon. I noticed in the process manager that when I double clicked the McAfee icon a process called mcshell.exe would start and immediately end. Also I had to install AVG in the root location C: because I couldnt install in the default programs directory, i got an access denied error even when installing as an administrator. The first time I rebooted after installing AVG, when I clicked opened windows live messenger I got an installation dialog. Same thing happened when opening Word. I also noticed that a duplicate program files folder was created. Programs still load even if icon is not displayed. Tried using system restore but that didn't work. Also tried a winbubble to restore icons but it didn't work either. Ive had the problem before that programs dont install properly or are not integrated into shell, even with uac turned off. If the only solution is to reinstall vista, can my documents still be kept intact?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.