TechSpot

Voltage Fluctuation, Freezes, and Some Blue Screens

By Damoney
Jul 30, 2005
  1. I built this PC about 6 months ago:

    ASUS A8V DELUXE
    AMD 3500+
    Geforce 6800GT
    Sound Blaster Audigy 2 ZS
    Seagate Barracuda 160GB 7200 RPM 8M Cache Serial ATA150
    DDR CRSR 512MB X2

    The following problems have pretty much plagued me from the start or fairly soon after building it. I've finally been annoyed enough to try and fix them. This was the first computer I built so I don't know much about them and need your help! Thanks.

    Problem 1
    Asus Probe 2 shows the 4 voltages it monitors fluctuating a lot, especially the +12v.

    +12v As low as 10.8 or so to 11.776 (Never above 12)
    +5v 4.865 - 4.999
    +3.3v 3.36 - 3.376
    Vcore 1.47 - 1.502

    I haven't paid much attention to the last 3 voltages until this post so they could be fluctuating more. The +12v jumps around the most and Asus prob pops up and beeps at me every now and then when it goes below 10.8 or so. These numbers jump around the most when I play games such as World of Warcraft.

    Problem 2
    Computer Freezes

    Mostly while playing games, the computer will freeze. First the computer beeps, then my picture stops moving, then I can't move the mouse, then the sound loops and eventually stops, then everything comes back in reverse order. The screen might go black but I haven't noticed it recently. This also has happened by just browsing the web. Overall lasts about 20-30 seconds. I can also go a day or two without it happening, to not being able to play World of warcraft at all as it will freeze 5 or 6 times in a row.

    Problem 3
    Blue Screens

    Sometimes I get a blue screen and have to restart the computer. I haven't really paid attention to what they were saying until today. I figured out how to look at dump files today and the errors/stop codes or whatever were mostly 7A (KERNEL_DATA_INPAGE_ERROR
    ) and a couple F4 (CRITICAL_OBJECT_TERMINATION). Out of 11 files, 2 were F4's, the rest 7A's. I only had 11 files as I reinstalled windows about 2 weeks ago.


    So those are my problems and I don't really know what to do. Some more important information is I built another pc exactly the same as mine for my cousin (I think it was before I realized mine had a bunch of problems lol) with the exeption of a different case. Same brand (Thermaltake) different model, but with the same power supply. His doesn't have any problems. No freezes or blue screens, and his voltages are very stable and always higher than mine. His +12v is higher than 12, +5v higer than 5, etc. His voltage lines on the graph stay straight, mine are always jumping around even when no programs are running. Mine also has more fans than his, 7 to 5.

    Anyways, thanks for any help. I'll be out of town from July 30th (Sun) until the following Sunday. I'll check this post up until I leave and when I get back!

    P.S. My monitor went out on me a week ago. I have to pay the shipping for a new one arg!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...