TechSpot

Want LAN with 2 routers

By begotus
Sep 10, 2007
  1. Current setup:

    Comcast Static IP
    Cable modem w/ WLAN router, 1 port, & DHCP
    192.168.0.1
    | |
    192.168.0.2 192.168.0.3
    Vonage phone Computer 1 - wireless
    modem w/ 4-port
    LAN router & DHCP
    192.168.15.1
    | \
    192.168.15.2 192.168.15.3
    Computer 2 Computer 3

    Problem: Internet and phone work but computer 1 can't see other computers.

    Goal: Would like all devices on a single LAN, e.g., 192.168.0.x, so they can access shared files and printers.

    I understand that bridging or disabling one DHCP server might be options, but am unsure of how to do this correctly and successfully.

    Any help?

    Thanks!!
     
  2. k.jacko

    k.jacko TS Rookie Posts: 493

    Whichever one you want to use as a bridge, it should be in the options on the admin setup page of that router.
    I believe you should be able to set that one up to receive an IP address from the main router which should be set to deliver addresses via DHCP.
    Are all your pc's going to be wireless? Guess not, otherwise you'd just need the one router
     
  3. begotus

    begotus TS Rookie Topic Starter

    To clarify - I have one static "real" IP from Comcast that all devices on my LAN will share. Computer's 2 & 3 as well as the Vonage modem have ethernet connections.

    I don't think bridging the cable modem is an option.

    I'm not exactly sure what bridging does, hence my thread. If bridging the computers on the Vonage modem "should" work, I'll give it a try and hopefully figure it out.

    I am also wondering if bridging is the only option or if I can configure the Vonage modem without DHCP in some way to extend the cable modem LAN.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    consider:
    Code:
    ISP---router#1 ---- major systems with sharing
                  +
                  +---router#2(vonage) with phone lines
    
    connect the vonage router lan port to router#1 lan port
    (ie leave the vonage WAN port empty)
    disable the vonage DHCP service but enable whatever else you want.

    Personally, I would force the vonage router to a high IP address line .253 on the
    subnet managed by router#1
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...