Weird problem involving all removable media

By eleazer
Jun 25, 2005
  1. So...I've encountered a seemingly unheard of problem - can't find info on it any where. Here's the deal: about a week ago I had trouble getting a cd to read, the drive kept seeing it as blank media. Then today I discovered that flash drives and floppies (that I know work perfectly well) engender 'drive unformatted' messages with a request to format. So nothing works or so it seems at first. I've discovered that I can leave the cds in and the flash drives connected to the system and reboot, then they work fine; but if I take them out and put them back, I get the same thing all over again.
    This is probably the most frustrating thing I've ever come across. I've got windows XP pro fully up to date. I'm wondering if it's not the chipset drivers for some reason, or possibly InCD (I do have a old release).

    If any one has a clue to help with this puzzle, I'm listening.

  2. IronDuke

    IronDuke TS Rookie Posts: 856

    Try removing InCD. It gave me a lot of trouble a while back. I have a new version that I think is working at the moment. Hardly use it.
  3. eleazer

    eleazer TS Rookie Topic Starter

    Thanks Ironduke...I think it was a pre XP version of Incd. Looks like it finally started showing it's age. Removing InCD has cleared up the problem for now...we'll see what happens when I find a newer copy.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...