TechSpot

Weird problem with fans etc help.

By RUDEBWOY
Aug 10, 2007
Topic Status:
Not open for further replies.
  1. Ok is this a problem everything in my pc boots up but for some rsn my back fan takes lik3 4 seconds longer than the other fans to come on is this a problem?pc works fine etc i changed hardware on my pc

    new video card

    processor and mobo and it never happend before please let me know if this is something to worry about thanks
  2. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 394

    there are all in cocrectly
  3. mailpup

    mailpup TS Special Forces Posts: 8,436   +218

    Is this fan powered by a connection on the motherboard or directly to the power supply? If it's to the motherboard, maybe it's one that has a sensor in it such that it doesn't power up until a certain temperature is reached.
  4. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 394

    yea i got the asus p5b sli plus it goes into the mobo my old asus p5b it would all come on same time
  5. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 394

    sorry i ment the asus p5n3 sli pus
  6. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 394

    anyone else have some input in this?
  7. RUDEBWOY

    RUDEBWOY TS Rookie Topic Starter Posts: 394

    the thing is that it does power up fully it just takes 8 seconds longer or so to start up after that it is fine.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.