TechSpot

Weird..

By atrossity
Sep 1, 2006
  1. Yesterday I came hope to my pc (nothing out of the ordinary) and found my internet not working, whereas the other computer on the same networks internet was working. So I rebooted, but my pc took FOREVER to load. It started up normally however, and there is only 2 things that i have on startup and they have never caused performance issues before.

    So i try and get on the internet again, but cant. Ive tried seeing it if was a severed cord, but it is not. and the internet is clearly working because it works for everything BUT my pc. I just looked up every process I have, and tried to see if I had any viruses/sketchy tasks running, but I dont.

    When i had rebooted my pc though, I had noticed that windows installed updates (because I havent updated in the past 2-3 weeks) and I think this might be part of the issue but Im not sure. It also said that I didnt have a firewall on (never said that before, and I have a router firewall but other than that I dont know) and my virus protection was unknown even though symantec antivirus was running.


    thanks for any help in advance...
     
  2. EsTeBaNo

    EsTeBaNo TS Rookie Posts: 84

    Try Making a Full Scan for Spyware or Adware Sometimes the task manager wont show some files running, but i suggest you run a a scan :).
    Lavasoft Ad-Aware... SpyBot for spyware. and CCleaner to erase some temporal files in your pc, and clean your registry.

    Hope that helps.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...