TechSpot

Well...Black Screen

By zaxios
Jun 3, 2015
Post New Reply
  1. I have Black screen and Fans at max Speed at least once a day after one to three black screens it nevers goes to black screen again until next day... Its really weird since that problem is gone after booting windows properly
    I don´t think I have a PSU problem since it is new and with 500 W is nothing with this old computer


    I can´t remember well what my PC have but I do remember my
    Intel I3 core 540
    Ati HD-6670 2Gb ddr3
    500W Cooler Master
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    BLACK?? Usually we se Blue - - BSOD (Blue Screen Of Death).
    I assume you see back during the boot sequence and it never goes to the desktop - -
     
  3. zaxios

    zaxios TS Rookie Topic Starter

    Well sometimes goes to Desktop and after 5 secs goes to black screen
    also at windows welcome Screen
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    Use the control panel
    • ->admin tools->computer mgmt->Event View
    • dbl-click on Windows Logs
    • dbl-click System
    scroll to find Error events
    • dbl-click on the Error
    • lower left click the COPY button
    • then PASTE that into your follow up reply
    Do this for several so we can see why your crashing
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  6. zaxios

    zaxios TS Rookie Topic Starter

    Well idk if this is the error you are looking for...


    Log Name: System
    Source: Microsoft-Windows-Kernel-Power
    Date: 04/06/2015 04:16:37 p.m.
    Event ID: 41
    Task Category: (63)
    Level: Critical
    Keywords: (2)
    User: SYSTEM
    Computer: Hiro-PC
    Description:
    The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2015-06-04T21:16:37.515217600Z" />
    <EventRecordID>11551</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>Hiro-PC</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">false</Data>
    <Data Name="PowerButtonTimestamp">130779261386668741</Data>
    </EventData>
    </Event>
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Did you try to update the video card driver?
     
  8. zaxios

    zaxios TS Rookie Topic Starter

    I have all my drivers updated...
    maybe there is something wrong with my graphics card?
    im going to boot my pc without the card...
     
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Okay, good luck:)
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...